La radio de mi X2 se apaga sola



  • La radio de mi X2 se apaga sola. He borrado caché y datos, reiniciado teléfono, está actualizado a 8.1 oreo...pero la radio swe apaga sola y/o se cambia de altavoz a auriculares.

    El teléfono es nuevo y por lo demás es genial, pero necesito la radio si o si---Alguna solución? He buscado y no encuentro ninguna.

    Muchas gracias!


  • Administrador

    Hola @enreviu

    ¿Has verificado si el símbolo de los auriculares permanece o se quita?

    Un saludo



  • Hola!
    Si estoy escuchando con altavoz, se cambia a auriculares pero el simbolo sigue en altavoz. Solo se vuelve a la normalidad apagando radio y volver a encenderla. De todas maneras es muy aleatorio...simplemente falla y hace lo que quiere!
    Gracias por el interes, a ver si lo podemos solucionar porque quiero quedarme con este terminal...
    Saludos.


  • Administrador

    @enreviu, nos referimos al icono en la barra de notificaciones de los auriculares. ¿desaparecen en algún momento?

    Un saludo



  • No, no desaparece...


  • Administrador

    Buenas,

    @enreviu De acuerdo, gracias.

    Tengo un par de dudas, entiendo que la radio la escuchas siempre por el altavoz pero ¿la usas siempre en el mismo sitio (en tu casa o en tu trabajo) o vas por la calle con la radio puesta a través del altavoz?

    Si usas la radio con cascos ¿se cambia al altavoz alguna vez?

    ¿Has probado a conectar otros cascos?

    Un saludo.



  • Buen dia!
    La escucho tanto en casa como andando por ls calle, en casa con altavoz frecuentemente. Solo da el error cuando escucho con altavoz y se cambia ella sola a auriculares y a veces vuelve a altavoz.
    Por lo aue estoy experimentando, apostaria a que el chip de radio pierde la señal. O sea, si pierde la señal se desconecta y al retomar pasa a auriculares por defecto.
    De hecho estoy ahora mismo paseando por mi ciudad y con auriculares va bien y si pierde señal se rdconecta a auricular cuando la recupera.
    Observaré comportamiento, quizás solo sea eso, problema de cobertura fm...
    ¿Es posible?

    Saludos!


  • Administrador

    Buenas,

    @enreviu Más o menos. Yo estoy haciendo ahora algunas pruebas y creo que el problema puede venir con las notificaciones (si no recuerdo mal, cuando la señal es débil y el terminal resintoniza la emisora aparece una notificación).

    Estamos probando con Whatsapp, Gmail, etc. y, por ahora, pensamos que el problema está en ese punto. De todas formas, sería demasiado valiente afirmarlo. Hace apenas 4 minutos que nos hemos dado cuenta de esto. Necesitamos hacer muchas más pruebas.

    EDITO: Tras hacer algunas pruebas más creo que mi teoría es cierta. En cuanto el tono de la notificación se corta, el sonido pasa a los cascos. ¿Podrías confirmar si este es el escenario en el que reproduces el problema?

    Un saludo.



  • @adrianc Eso precisamente yo tambien lo he sospechado! Esa notificación cuando reconecta puede estar provocando el error. Haré pruebas en mi modesta posibilidad y si saco alguna conclusión minimamente aceptable os comento.

    Muchas gracias de nuevo por el interés mostrado.

    Estaré atento por si publicais alguna opción.

    Saludos