Problemas cambio tubo PTFE -- proyecto parado



  • Hola a tod@s!

    He ido a cambiar el tubito al llegar a mis primeras 250h de uso, pero no he podido. Mientras que el tubo viejo entra 20 de los 26mm que tiene (aparentemente igual que en el vídeo), el nuevo de lo que vienen de repuesto con la impresora sólo entra 15mm

    El tubo viejo ha salido doblado por el extremo que estaba dentro del hot-end, como doblado sobre sí mismo. Parece que lo hubieran metido a presión la primera vez. O como si una vez dentro, algo lo hubiera doblado sobre sí mismo. Sin embargo eso es a la altura del espacio entre la segunda y tercera aleta de disipación. Así que no hay tornillo que haya podido deformarlo.

    ¿A alguien le ha pasado algo así? ¿Cómo lo habéis solucionado?

    Saludo!


  • MVP

    Podría ser que te haya quedado algo de Pla en el fondo del agujero y no deje que entre más.
    Prueba a calentar un poco el hotend y con algo que aguante la temperatura y que no ralle (yo uso palillos de madera) prueba a meter y ver si hay algo dentro. Si lo hay, intenta retirarlo.



  • Es posible, pero no me da esa impresión. Es muy arriba, y el tubo de teflón presenta un aspecto como "doblado sobre sí mismo". De todas formas intentaré algo así. ¿A qué temperatura lo calientas?


  • MVP

    240°C
    Luego paro y voy sacando.
    A medida que se enfría hay un punto que saca todo como si fuera un moco, arrastrando todos los restos.
    Si usas un palillo de madera de los planos va casi a la medida si lo partes por la mitad y lo usas de espátula.
    Cuidado de no quemarte, es muy fácil...



  • A los 240º no me ha dado resultado.

    Me puse en contacto con el ST, y me han sugerido que lo mantuviera a 250ºC y volcado para que goteara. Ha funcionado.

    Se ha licuado y goteado parcialmente. Aún caliente he sacado lo que quedaba dentro con una varilla de madera. Y ha salido todo en un pegote. El resto lo he aplastado al fondo con una de las llave allen indicada y extraído al empujar con una de las agujas de limpieza. Ahora está todo limpio, calibrado y en marcha.

    Gracias!


  • MVP

    Perfecto!



  • @naikodemus


    cómo te pones en contacto con el ST, por favor


    Hemos adquirido una Witbox2 para el colegio y no nos coge el filamento. No sabemos que le puede pasar

    Gracias


  • MVP