Cambio de usuario -> se desactiva Bluetooth



  • Buenas a tod@s,

    Resulta que hace un par de semanas resetee el movil para solucionar un problemilla que tenia y ahora al volver a configurar todo no consigo que al cambiar de usuario en el movil se me quede el Bluetooth activado. Estoy en el usuario principal y cambio al otro y siempre está desconectado entonces lo activo y cuando vuelvo al usuario principal se me desconecta tambien.

    Alguien sabe donde podría configurarlo?? Muchas gracias!

  • Moderador

    Buenas tardes:


    @{Arregui} ¿cuándo cambias de usuario es a uno creado por ti o al usuario invitado?

    Un saludo.



  • Buenas tardes,

    Es a un usuario creado por mi. Antes de hacer el reseteo a fábrica tambien tenia un usuario creado por mi y no me pasaba a eso, pero igual tenia algo en la configuración que no me lo desactivaba.

    Un saludo,


  • Moderador

    @Arregui en mis pruebas si cambio de usuario a uno nuevo creado por mí, el bluetooth sigue conectado. Es probable que sea fallo de tu dispositivo, pero no sabría decirte cuál es el motivo. Mi recomendación es que restablezcas de nuevo el dispositivo y pruebes antes de instalar cualquier aplicación.

    Un saludo.



  • Como añadido a la explicación de @BelenM cuando restablezcas el dispositivo, configúralo como nuevo dispositivo. Sin restaurar la copia de seguridad, para que quede completamente limpio. Después, sin instalar ninguna aplicación, prueba lo del bluetooth 🙂



  • Muchas gracias!!



  • ¿@Arregui Has podido resolverlo siguiendo los pasos indicados por la compañera @BelenM ?

    Un saludo.



  • Acabo de restablecer mi movil a los ajustes de fábrica, sin recuperar ningún dato ni instalar ninguna aplicacion. He probado y nada, se me sigue desactivando el Bluetooth.. 😞


  • Moderador

    Hola,

    @Arregui En este caso, te recomiendo que contactes con soporte técnico para que puedan ayudarte: http://bit.ly/2hxIOiV

    Un saludo,