Se ha apagado en una llamada



  • buenas, desde el lunes que lo tengo y hoy se ha apagado en medio de una llamada. no se encendia. lo he conectado al cargador y nada, ni luz roja de 'cargando'. he pulsado power y vol- al mismo tiempo y ya se ha encendido. no era bateria porque tenia 86%. que ha pasado? que debo hacer? gracias



  • una vez encendido lo he vuelto a conectar al cargador y cargaba. decirme qué debo hacer, por favor. gracias


  • Administrador

    Hola @{ninoxaic01}


    ¿Te ha ocurrido una vez o te ha ocurrido más veces?

    Prueba a hacer varias llamadas y verifica si te vuelve a ocurrir.

    Un saludo



  • me ha vuelto a ocurrir hoy. ayer llame yo, hoy me han llamado. en ambos casos me separé el movil de la oreja y cuando miro la pantalla esta apagada, y no se enciende por mas que ponga la huella o pulse power. he tenido qie encenderlo. gracias


  • Administrador

    @{ninoxaic}, ¿puedes ponernos unas capturas del cajón de aplicaciones?


    ¿Tienes el móvil actualizado a la última versión? ¿Tienes protector de pantalla puesto o el que viene con el móvil de fábrica?

    Un saludo



  • Sí, tengo la ultima version. Tengo un protector de pantalla nuevo. Lo quitare para ver si esa es la causa y os cuento.

    Ayer volvio a pasar. He visto que es cuando separo el movil de la oreja, cuando lo acerco a la oreja se apaga la pantalla atutomaticamente y cuando lo aparto ya no se enciende, continua apagada. Realmente el movil sí funciona, porque si llamo, me da linea, pero la pantalla no se enciende ni tampoco vibra (no he probado si suena, lo tenia en vibracion, ya lo probare).

    Gracias



  • Moderador

    @{ninoxaic01} es probable que el protector tape el sensor y por eso este no funcione cómo debería. Prueba a retirarlo y nos cuentas.


    Un saludo.



  • buenas, he quitado el protector y ha vuelto a pasar otra vez. no pasa en todas las llamadas. donde esta el sensor? lo digo para comprobr si algo lo tapa. es configurable que se apague la pantalla cuando me llaman? si lo fuera y lo desactivo quizas funcione. puedo pasaros las capturas del cajon de apps por privado?



  • Buenas tardes,


    @ninoxaic01 Te recomiendo que contactes con soporte desde http://bit.ly/2hxIOiV.

    Un saludo.



  • buenos dias,
    me habeis cambiado el terminal y ha vuelto a suceder. lo ultimo q hice fue cambiar 'modo de carga:mtp' y activar 'mostrar toques' en 'opciones para desarrolladores'. he desactivado ahora 'mostrar toques', a ver si deja de suceder.


  • Administrador

    Hola

    De acuerdo @ninoxaic01

    Quedamos a la espera de cualquiera novedad.

    Si te vuelve a pasar, envíanos también capturas de pantalla de las aplicaciones que tengas instaladas.

    Un saludo



  • Llevo todo este tiempo con 'mostrar toques' desactivado y funciona bien, no ha vuelto a pasar. uso doble sim, por si quereis intentar reproducirlo. el sensor de proximidad esta activado.


  • Administrador

    Buenas,

    @ninoxaic01 Gracias por informarnos. De todas formas la opción 'mostrar toques' no está relacionada ni con las llamadas, ni con el sensor de proximidad. Hace unos días comenté tu caso con el equipo de desarrollo y nadie ha tenido problemas. Es más, creo que en el foro no hay nadie que comente nada similar a lo que tú nos estás diciendo. Pero lo más extraño no es solo eso, sino que tú seas capaz de reproducir este comportamiento en dos teléfonos diferentes...

    Si te parece bien, te sugiero que desactives la opción de 'mostrar toques' y que hagas un uso normal del teléfono.

    ¿Actualmente tienes protector de pantalla y/o funda?

    Un saludo.



  • pues sí, me ha pasado en los dos x2 que me habeis enviado. desde q lo desactivé funciona de maravilla. ahora voy a activar 'mostrar toques', reiniciar y a ver qué sucede. ya os comentaré. ya imaginaba q no tenia nada q ver esta opcion con las llamadas, pero es lo unico que desactivé. me ha pasado con y sin funda, con y sin protector.


  • Administrador

    Buenas,

    @ninoxaic01 De acuerdo, permanecemos atentos.

    @gustavogarcia El terminal lleva casi 2 meses en la calle y ya hay bastantes usuarios que lo han adquirido. Además de eso tenemos a un equipo destinado a probar este tipo de cosas, betatesters internos y externos, nosotros (los trabajadores de BQ).... Sinceramente, sería muy extraño que nadie más reproduzca este comportamiento o, al menos, que nadie más lo haya comentado.

    Si te fijas, @ninoxaic01 no ha hecho nada especial para reproducir el "problema", solo ha hecho/recibido una llamada y se ha despegado el terminal de la oreja. Quizá tenga alguna app o alguna combinación de configuraciones que propicien todo esto, no es algo descartado pero sería, cuanto menos, extraño.

    Un saludo.



  • buenas, cada vez



  • cada vez que activo los toques me pasa. si lo desactivo deja de pasar. no siempre es a la primera llamada, pero me acaba pasando. ahora lo volvere a activar y mañana os cuento. si quereis un listado o screenshots de las apps instaladas os lo envio por si podeis averiguar algo. o si sabeis como, os envio un copia de seguridad de todo el telefono.
    gracias


  • Administrador

    Hola,

    @ninoxaic01 Pues vamos a probarlo entonces, de todas formas ¿realmente necesitas tener los toques en pantalla activos?

    Otra cosa, ¿cuánto suelen durar tus llamadas y cuánto tiempo pasa hasta que te das cuenta, más o menos?

    EDITO: He hecho/recibido más de 10 llamadas con "mostrar toques" activo y no he tenido ningún problema.

    Un saludo.


  • Administrador


  • Administrador

    Hola de nuevo,

    @ninoxaic01 Llevo toda la mañana probando de forma intermitente y nada, el terminal no se queda con la pantalla negra nunca. Por favor, prueba con 1.3.0 (yo estoy probando con esta versión) y nos dices.

    Un saludo.


Locked