Problemas con Bluetooth



  • ¡Hola!

    Me compré un mando para jugar en el móvil vía Bluetooth, pero la cosa es que tarda bastante en reaccionar a los movimientos, o directamente no lo hace.

    Para asegurarme de que era el mando, lo probé con mi portátil (Bluetooth 4.0) y va fenomenal, así que no sé.



  • Buenos días:


    @{James Cruz} ¿Podrías indicarnos el número de compilación de tu Aquaris X?¿Tienes algún otro tipo de problema con diferentes dispositivos Bluetooth?¿Podrías indicarme el modelo de mando que utilizas? 

    Un saludo.



  • ¡Hola!

    La compilación es 2.0.0_20180416-0481.

    No he experimentado otro problema, sólo con el mando.

    Aquí viene lo gracioso, es el Mando Pro de la Switch, pues había visto que funciona bien en los móviles Android y quise probarlo, y si funciona bien en el ordenador, funcionaría bien en el móvil.



  • @{James Cruz} ¿Has probado a desvincularlo y volver a sincronizarlo de nuevo?¿Podrías facilitarnos un vídeo realizado desde un dispositivo externo en el que se visualice la incidencia? 


    Un saludo.



  • ¡Hola!
    Perdona por tardar, el vídeo no he podido hacerlo debido a problemas de tiempo.
    Y lo he probado, hay veces en las que va bien, va justo, pero a veces va lento.
    Pero mayormente va bien.


  • Moderador

    @James-Cruz si pudieses mandarnos el vídeo, cuando puedas, sería genial.

    Un saludo.



  • Está bien, lo mandaré cuando pueda, pero una pregunta, ¿también grabo como funciona el mando en otro dispositivo (Móvil y Portátil)?


  • Moderador

    @James-Cruz en principio en otro dispositivo no es necesario 😉



  • Perdón por manquear un poco, pero también es por el mando, y otras que me he despistado. Xd

    Bueno, aquí está el vídeo, y si queréis, también grabo desde otro móvil, y también en el portátil.

    https://drive.google.com/file/d/1X6_ItmH_yxZDVid_0QsPiMYMNMD8WjCs/view?usp=drivesdk



  • Ah, sí, (es que no me deja editar el mensaje), estoy usando Drastic, (emulador de DS y la versión de pago)



  • Hola soy Lis tengo un problema con mi móvil que no se conecta con el bluetooth de mi coche una berlingo de Citroen.
    El número de compilación de mi bq es 1.9.0_20180621-2036.


  • Beta U Plus Oreo

    @listilla ¿qué modelo exacto de autorradio tienes en el coche? Siendo Citroën, sí que conozco algunos de sus modelos (el RT3, por ejemplo, soporta Bluetooth, y es posible actualizarle el firmware, pero de forma muy farragosa).



  • Hola, tengo un Aquaris x desde hace 3 meses. Anteriormente tuve un Aquaris X5 plus. Desde que tengo el nuevo terminal cuando hablo por teléfono a traves del bluetooth de mi radio (Pioneer) cada ciertos segundos, o incluso minutos hace unas interferencias que no me dejan escuchar bien a la persona con la que hablo. Tras actualizar sigue ocurriendo. He probado a desincronizarlo y volver a sincronizarlos pero sigue ocurriendo. Con el bq Aquaris X5 no tuve problemas


  • Moderador

    Hola, @blm7.

    ¿Puedes indicarnos los 3 primeros números que te aparecen en Ajustes > Sistema > Información del teléfono > Número de compilación?

    Un saludo.



  • @dmagro 2.2.0


  • Moderador

    Hola,

    @blm7 ¿Tienes conectado el Wifi del terminal mientras usas el bluetooth? ¿tienes algún otro dispositivo guardado en el coche como bluetooth? En caso de ser así, te recomiendo que solo dejes el terminal que estás usando para evitar otros fallos.

    Un saludo,



  • @oggallego de acuerdo, probaré a borrar el resto de dispositivos guardados en la radio y a desconectar el wifi.



  • Hola. No se si hago bien en consultar esto aquí, si no es el sitio, perdón.
    Mi Aquaris X ha dejado de conectarse por Bluetooth al coche. Lo hacía perfectamente hasta hace 15 días. El Nº es 2.2.0_201807713-1010. El Blutooth de mi Renault Scenic puesto por Renault es Parrot y puede que el modelo, según papeles, sea CMLTB X84. Cuando intento conectar el coche da un pitido y aparece la palabra error. Tengo un E5 4G y un Aquaris M (Android 6.0.1) que se conectan sin problemas y entre estos dos y el X tampoco hay problema. No tengo nada más que sea BT en el coche y lo intento conestar con la wifi apagada.



  • Lo he podido resolver de una manera que he encontrado por aquí pero ahora no se donde y por eso no puedo citar al autor al que sí le agradezco el favor. He leído un hilo en el que un usuario con un problema igual al mío decía haberlo resuelto instalando una app llamada Bluetooth file transfer. Con ella, los he emparejado sin problemas y, una vez desinstalada la App, siguen conectando perfectamente.
    Un saludo.