Fotos de galeria



  • Buenas tardes a tod@s. Tengo un x5 plus y me pasa de un tiempo que me desaparecen fotos de galeria, en concreto queda con fondo gris y por tanto pierdo la foto que tenía. Me podeis decir que está pasando? Esel primer síntoma que le pasa desde que lo tengo. Muchas gracias de antemano. Un saludo.



  • Borra datos y caché de Galería y de Almacenamiento de Medios, y reinicia el móvil (configurando los tonos de llamada y mensajes luego, ya que se restablecerán en el proceso). A mí a veces me ocurre con el U Plus, por cierto.



  • Buenos días. La operación que me comenta el compañero la he realizado cada vez que noto que pierdo alguna foto. Por cierto ayer con las prisas no puse datos: tiene la versión de android 7.1.1.

    Seráproblema de la SD?
    Gracias.


  • MVP

    Buenas
    Indica por favor el número de compilación que aparecen Ajustes > Información del teléfono. Si tras realizar los pasos indicados por el compañero el comportamiento persiste puede que haya algún problema en la tarjeta, ya sea físico o lógico.
    Para descartar problema lógico deberías copiar todo el contenido de la misma a un PC, realizar un formateo lento (desmarca Formato rápido en las opciones de formateo) y pasar de nuevo el contenido a la misma.

    También puede ser un tema de rendimiento de la propia tarjeta: al tener muchos datos almacenados el rendimiento puede verse impactado.

    Un saludo



  • Hola de nuevo. el número de compilación es el siguiente:2.5.1_20180424-1741.
    Un saludo