Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Botón táctil "atrás" está dejando de funcionar



  • Comprado en Septiembre del año pasado y sin ningún problema hasta ahora, el botón de "pa´trás" está dejando de funcionar (solo él, los otros dos no).

    Hay momentos en los que va y otros en los que no. ¿Razones?

    Y no me habléis de hard resets, de vuelta a datos de fábrica y menos del SAT.......imposible prescindir ahora mismo del móvil.

    ¿Alguna manera de recuperarlo sin que sean las anteriores?

    Gracias!!!


  • Moderador

    Buenas tardes,


    @{Potrokillo} "Y no me habléis de hard resets, de vuelta a datos de fábrica y menos del SAT.......imposible prescindir ahora mismo del móvil." Si ya nos estás diciendo lo que no podemos decir, la ayuda que te podemos dar es bastante limitada.


    No obstante, revisa las aplicaciones instaladas, retira el protector de pantalla si tienes uno o utiliza la opción de NavBar a la que podrás acceder desde Ajustes > Pantalla > Opciones avanzadas > Barra de navegación. Revisa también que tienes el dispositivo actualizado. 

    Un saludo.



  • @BelenM ya me imaginaba yo por donde iban a ir los tiros, quería saber si había otra opción antes de...

    Con lo que me has comentado de la barra de navegación me va bien, veo que ya quedan desactivados los botones táctiles.

    ¿Tendría que enviar el móvil al SAT? Si es así voy a ver si me hago con otro móvil que me vaya sacando del paso...

    Gracias!


  • Administrador

    Buenos días,

    @Potrokillo Lo mejor es que te pongas en contacto con nuestros técnicos desde http://bit.ly/2hxIOiV.

    Un saludo.



  • BelenM dijo:
    retira el protector de pantalla si tienes uno 


    Hola de nuevo....

    Pues acabo de retirar el protector que tenía (cristal templado), limpiado pantalla y va bien!!!!

    Vuelvo a poner otro protector que tenía igual y va bien!!!

    Sigo probando, gracias por los consejos!

    Saludos.

  • Administrador

    Buenos días,

    @Potrokillo ¡Genial! Nos alegra saber que la incidencia se ha solventado 🙂

    Si tienes cualquier otra duda, seguimos por aquí.

    Un saludo.