X pro nuevo él solo se apaga varias veces al día.



  • Recién comprado en la web de bq me llego el lunes día 25 de junio.
    Se actualizo al primer inicio.
    Nº de compilación 2.0.0_20180417-1229   android 8.1.0

    Pienso que si va a darme problemas nada más empezar, lo voy a devolver.

    Cada dos por tres, cuando voy a usarlo esta apagado, enciendo, desbloqueo, pin ... lo uso y al bolsillo. y a la hora mismo comportamiento.

  • MVP

    ¿Has restaurado la copia de seguridad de otro teléfono?



  • No


  • Moderador

    Hola, 


    @{Pakito10} para nada es el comportamiento habitual del dispositivo. Si te sigue fallando, puedes cambiarlo aún. No obstante, puede que estos reinicios estén provocados por alguna app. Adjuntanos unas capturas de pantalla y revisamos. 

    Un saludo.



  • Acabo de restablecer a fabrica y estoy empezando a instalar todo de nuevo para asegurarme de los pasos que estoy dando para poder comentar, en caso de que se repita.


  • MVP

    Con permiso, una pregunta @Pakito10, ¿Llevas alguna funda instalada? En caso afirmativo prueba sin ella.

    Saludos



  • Lo pruebo, pero no entiendo. La funda es oficial, la Hybrid Case y es la de este modelo, la compre en amazón pero el empaquetado es de bq.

    Y lo de llevar el móvil sin funda no me apetece nada.


  • Antes tenia el doble toque para despertar el dispositivo.
    La opciones de desarrollador y desactivadas las animaciones, transiciones  y otra opción similar que no recuerdo.
    La huella para desbloquear y pin de 6 digitos.
    Instale nova launcher por que leí que en algunos casos de reinicios los soluciono.

    Aplicaciones:
    Wattsapp
    telegram
    tareas de google
    Power amp
    Calendario digical
    Camscanner
    Aplicación de Pepephone
    Dropbox
    Ivoox
    Fasto cronometro

  • MVP

    Es solo probar, la Hybrid no creo que te de ese problema pero mejor descartar.

    Saludos



  • Lo hago, gracias.


  • MVP

    De nada compi, ya contarás qué tal.

    Saludos



  • Solo por descartar... ¿No tendrías configurado que se apague solo por las noches y se reinicie por la mañana?. Si has hecho hard reset, entonces procura no reinstalar la copia de seguridad e instala las aplicaciones de nuevo de una en una por si alguna app es la que genera el problema.
    Yo tengo Nova Launcher instalado desde el principio (en agosto hará un año) y no tengo ningún problema, lo único que no hay que activar la opción de apagar la pantalla con dos toques en Nova porque luego le cuesta arrancar la pantalla, hay que usar los dos toques del sistema en la barra de notificaciones.
    Dropbox, WhatsApp y tareas de Google también funcionan bien.
    Poweramp funciona correctamente en Oreo. Solo comento las app que tenemos coincidentes. Pero creo que por ahí pueden ir los tiros. En cuanto a la funda yo tengo también la hibrid case original y no me da ningún problema.
    Espero haberte ayudado en algo.



  • Pasadas dos semanas el problema ha desaparecido.
    Lo volví a estado de fabrica y reinstalé todo de nuevo. Sin "Nova launcher", lo único que no he reactivado es el doble toque para apagar y encender pantalla, ya que no lo necesito ya que con el sensor de huella se enciende con solo poner el dedo en el.
    Las aplicaciones son las mismas.
    Lo de las animaciones también las he puesto a cero.
    Y es cierto tengo programado el apagado y encendido, lo tenia antes y también ahora.
    En la funda, le he hecho un poco de bricolaje, le he recortado el espacio de los botones, tanto el de apagado/encendido, como los de volumen. Pierdo estéticamente, pero esta protegido. Aunque lo veo raro, mi mujer tiene el mismo teléfono y funda y ningún problema.
    Así que me decanto por que el problema sea con el doble toque.

    Gracias a todos por vuestra ayuda, así da gusto.


  • Banned

    Problema resuelto


  • Moderador

    @Pakito10 gracias por contarnos que se ha solucionado y el motivo. Cerramos y marcamos como solucionado.

    Gracias a todos,
    Un saludo.


Locked