Líneas perimetrales más abultadas



  • Buenas.
    Hace poco compre una Witbox 1 de segunda mano.
    Soy nuevo en el mundo de la impresión 3d y la puse a punto como bien pude.

    Me gustaría preguntaros si alguien sabría decirme por que aparecen unas pequeñas líneas perimetrales algo salidas en las primeras capas (aparecen pasadas como 4 o 5 capas y Lugo desaparecen).
    Incluso se aprecian como unas pequeñisimas ampollas.

    Es bastante molesto por que este problema impide realizar piezas para ensamblar.

    Os copio el enlace de unas fotos para que entendáis de lo que hablo.

    Un saludo y muchas gracias.

    https://www.dropbox.com/s/934zyvqbksjalx1/IMG_20180623_115657.jpg?dl=0

    https://www.dropbox.com/s/x8fbndqzixggtup/IMG_20180623_115715.jpg?dl=0

    https://www.dropbox.com/s/kwwyndywlktx5sn/IMG_20180623_115917.jpg?dl=0


  • MVP

    Hola, puedes compartir el gcode?
    El cubo, es con un gcode descargado o hecho por ti?
    El abultamiento, es en todas las caras o solo en dos? Cuáles?



  • El gcode está generado con cura con los valores por defecto salvo por que baje la velocidad a 40 y con altura 0,2. Y el cubo es el cubo de bq descargado en thingiverse.
    Lo cierto es que aparece en todas las piezas que imprimo.
    Además probé con el simplify para comparar y también pasa.

    El abultamiento se da en las 4 caras:
    Las primeras capas sale bien, como por la 4 o 5 capa aparece el abultamiento, y 2 o 3 capas más arriba vuelve a la normalidad.

    Es como si variara la temperatura en esas capas y el plástico saliera más fluido, pero lo cierto es que estoy pendiente de la pantalla y la temperatura se mantiene constante.
    Además el relleno también se ve como con ampollas.

    Hoy no estoy en casa pero mañana mando el gcode.

    Muchas gracias


  • MVP

    Las ampollas que comentas, escuchas cuando imprime algo de petardeo, cómo a bebida con gas, en el nozle? Podría indicar filamento húmedo, pero es raro que solo lo haga en esa altura.
    Si puedes, prueba sin ventilador de capa una impresión a ver si hay cambios.
    Has engrasado los husillos y guías?



  • Adjunto el gcode y una foto: el cubo de la izquierda con ventilador de capa y el de la derecha sin ventilador de capa (mejora sin ventilador pero empeora la calidad de la pieza en general)

    Los ajustes son los del cura por defecto para 0,2mm salvo porque quite los soportes y añadí una falda.

    El filamento no creo que esté humedo, lo compre la semana pasada y está haciendo bastante calor estos dias. Ademas no se escucha nada de petardeo como tu indicas.

    La impresora esta recien engrasada y el estrusor corre suave por las guías a mano con los motores apagados.

    Por si es de interés el firmware que tengo instalado es el 2.3.0 ya que el que me vendió la impresora me dijo que era el que a el más le gustaba.

    Un saludo