v1.6.0 dialer on Android 7?

  • vlt2
    vlt2
    Member  (8)
    The 2.0.0 update (Android 7.1.1) replaces the BQ dialer and SMS app with Google versions, which I find bloated and unacceptable privacy-wise.

    Does BQ make an APK available of their previous dialer and SMS apps that would work with Android 7?

    I tried installing the dialer APK from v1.6.0 but it comes back with this error:

    Failure [INSTALL_FAILED_INVALID_APK: Package couldn't be installed in /data/app/com.android.dialer-1: Package /data/app/com.android.dialer-1/base.apk code is missing]

    Thanks!