Firmware update 4.8.1 – No service since update ? (Resolved)

  • So i did the update yesterday, and since then i havent been able to get service on my BQ Aquaris X5. 
    When i search for available networks it just says "Error while searching for networks."
    I tried resetting the phone to factory settings. I have since tried flashing with older versions of the firmware with no luck. I tried my SIM-card in another phone, it works just fine. I also tried toggling the airplane mode on/off in all the menus where i could find it. All with no luck. I have run out of ideas, any suggestions? 
  • 2 Answerssorted by
  • This issue almost solved itself. In addition to the above i tried clearing the cache with no luck. 

    The solution: I went out of town, rebooted the phone: and my service was back on. 
  • MGuijarro
    MGuijarro
    Administrator  (5610)
    Hi, @JesperDK

    Good news! We are really pleased that your phone is up and running now.

    Thank you for letting us know the result. With your permission, I close the topic.

    Regards, 
    M. Guijarro
    Experiencia de usuario BQ.

    Formulario-de-soporte.png
This discussion has been closed.
All Discussions