TUTORIAL: Configurar modem 3G para nuestra BQ

  • 202 Comentariosordenados por
  • Peterico
    Peterico
    Moderador  (21710)
    Si tu móvil tiene android, lo que puedes hacer, es conectarte al Wi-FI de la tablet.


    Un saludo
    Vías de soporte oficial:       Atención telefónica de lunes a viernes de 9:00 a 20:30    Síguenos en Twitter    Formulario.png
  • Si tu móvil tiene android, lo que puedes hacer, es conectarte al Wi-FI de la tablet.


    Un saludo

    Sí, gracias, eso sí lo sabía. Pero por el gasto de bateria que supone y porque dependes de tener la tablet y el modem (de la otra manera solo el modem) quiero hacer lo otro. Pero gracias de todos modos. A ver si alguien sabe la solución ;)
  • Tirachinero para ti lo mas simple seria usar el movil como router, no consume tanto realmente, por lo menos a mi movil no le consume tanto.
  • Tirachinero para ti lo mas simple seria usar el movil como router, no consume tanto realmente, por lo menos a mi movil no le consume tanto.

    Gracias.. Pues si no me quedara otra porque esta visto que lo que pretendo no se puede, jeje
  • Hola, soy nueva en esto y tengo un problema:
    He seguido todos los pasos del tutorial de Wanchopro uno a uno, tengo un cable otg comprado en bq, mi modem es de movistar ZTE MF190. La APN se configuró sola, por defecto. La wifi desconectada. Con la tablet apagada conecto el pincho y me aparece el simbolo de las barras con 3g pero de color gris y no puedo navegar por internet.
    Ah por cierto. Cuando entro en la APN veo la de movistar y la de telefonica y aunque me deja modificarlas, luego no puedo grabar las modificaciones ni tampoco crear una nueva.
    Alguien me puede ayudar?
  • Si alguien consiguio hacer que el Modem 3G funcione en MAXWELL LITE Que avise, si no lo agregare como incompatible
  • hola quiero saber si a la tablet bq curie sele puede poner un modem 3G?? y si ya probaron con el mode E 173 gracias :)

    Un Saludo Desde Uruguay :)
  • Buenas!

    He seguido el tutorial para desactivar el almacenamiento y el autoarranque de el modem 3G (Huawei K3772) y con AT^U2DIAG=0 y AT^U2DIAG=276 no me funciona (me da ERROR). ¿Sabéis si hay alguna otra opción?
    Y a todo esto ¿alguien ha probado con ese modem y ha conseguido conectarlo a una bq edison?

    Un saludo!!
  • jagoncas dijo:
    Buenas!

    He seguido el tutorial para desactivar el almacenamiento y el autoarranque de el modem 3G (Huawei K3772) y con AT^U2DIAG=0 y AT^U2DIAG=276 no me funciona (me da ERROR). ¿Sabéis si hay alguna otra opción?
    Y a todo esto ¿alguien ha probado con ese modem y ha conseguido conectarlo a una bq edison?

    Un saludo!!

    Eso es porque no es compatible. 

    Por desgracia muchos fallan, no te permiten desactivar el almacenamiento, en mi 1º moden huawei de vodafone me paso igual y me compre 1 zte de movistar.

    Saludos y suerte
  • Lou
    Lou
    Miembro  (10)
    WANCHOPRO, buenos días. He intentado seguir el tutorial,y.... o yo soy una negada, o no puedo desactivar la sd... me he bajado el hyperterminal, lo he ejecutado tal y como tu dices, y ná de ná!
    Por el momento a mi me sale en dos puertos COM, el 5 y el 6 en el 5 pone "Huawei Mobile Connect-3g application interface" y en el 6  "Huawei Mobile Connect-3g pc ui interface" he probado con los dos pero con el 6 es con el que me sale algo en la pantalla de comandos del Hyperterminal. Bien, cuando sigo los pasos, al final, me empieza a aparecer esto:
    RSSI: 17

    ^RSSI: 18

    ^RSSI: 19

    ^RSSI: 21

    ^RSSI: 22
    Y así sin parar... de hecho, a veces, intento meter el comando AT^U2DIAG=0 , y no me deja escribirlo del todo, porque siguen saliendo todos esos códigos. Cuando consigo meter el comando, me sale ERROR, he probado con el otro también por si era este el que no funcionaba, pero  tambien me da error.... El modem es un huawei 303, la verdad que es nuevecillo por lo visto, pues es el que sale ahora en la página de HUAWEI, y no está en la lista de los compatibles, pero es que cuando lo conecto a la Bq Curie, pues me sale lo de "SD dañada", y tengo tremenda fe en que si que va a funcionar como modem, porque cuando lo conecto a la Curie, empieza a buscar la red 3g y la 2g, vamos que se encienden las lucecitas de colores.
    Llevo así desde ayer, y estoy en momento pánico, pues lo compré para que se lo lleve mi peque y así skypear para vernos, y se me echan los dias encima y el sábado se va ya... S.O.S !!!!
    Por cierto, el modem es libre u tengo el cable OTG y todo, además he quitado la funcion del PIN y todo.
    QUE ALGUIEN ME AYUDEEEEEEEEE 
    :-((
  • Lou
    Lou
    Miembro  (10)
    WANCHOPRO, buenos días. He intentado seguir el tutorial,y.... o yo soy una negada, o no puedo desactivar la sd... me he bajado el hyperterminal, lo he ejecutado tal y como tu dices, y ná de ná!
    Por el momento a mi me sale en dos puertos COM, el 5 y el 6
    RSSI: 17

    ^RSSI: 18

    ^RSSI: 19

    ^RSSI: 21

    ^RSSI: 22
  • Lou
    Lou
    Miembro  (10)
    HE CONSEGUIDO OTRO MENSAJE
    AT^U2DIAG=0
    NO CARRIER
    POR SI AYUDA A ALGO


  • Lou dijo:
    HE CONSEGUIDO OTRO MENSAJE
    AT^U2DIAG=0
    NO CARRIER
    POR SI AYUDA A ALGO

    Que modem usb es?


  • Lou
    Lou
    Miembro  (10)
    UN HUAWEI 303, pero como me ha sido imposible hacer nada con el, he comprado el 1752 c que he visto que es compatible, pero tampoco me lo reconoce... ya no se que hacer, de verdad....

  • Lou
    Lou
    Miembro  (10)
    bueno, pues por fin, intenté con el pc de mi sobrino, y el hyperterminal no me dejaba meter los comandos para desactivar la opción de sd, y me decia, "imposible abrir puerto COM6", al final, me ha tocado traerme a Madrid el modem USB y seguir el tutorial en mi ordenador, y he conseguido hacerlo funcionar!!!  ahora a mandar la tablet en condiciones por transporte para poder skypear con mi peque.
    UN 10 PARA EL TUTORIAL, WANCHOPRO!!!
    SOLUCIONADO!
  • Suele pasar que a veces el problema es el pc jeje

    Tambien funciona con xp, pero en este el hiperterminal viene integrado
  • Como tengo el mismo problema que vosotros pero con distinto pincho( Nukom WU-260 de Jazztel) y la lista de compatibles no la encuentro ya que el link no funciona ,a ver si alguno de vosotros me puede decir si el usb es compatible, o mejor aun me pusiese el link correcto.
    Gracias
  • He encontrado la lista y no es compatible.¿ahora que?.
  • Jo, pues a mi en la consola del hyperterminal no me sale nada, ni hace nada ni ok ni na... 

    Aparte, me salen el administrador de dispositivos que el huawei usa 2 puertos el com1 y el com10. El 1 como aplication interface y el 10 como pc ui interface

    Pero además, eso, que en la consola del hiperterminal, no hace nada, ni copia pega, ni escribir. Y cuando lo escribo, que aunque no se vea, vale, nada, ni ok ni nada.
  • ha veces aunque no se vea nada, estas escribiendo, es un problema del hyperterminal, hay que cambiar una configuracion que tiene para que se vea lo que escribes, pero no es necesario, con tal de que lo escribas bien y luego le des al enter deberia funcionar.