[resuelto] Telegram y Yatse no se pueden reinstalar después factory reset

  • Estoy usando esos días mi viejo móvil Aquaris 5 clásico y le he tenido que hacer un factory reset porque se quedaba la pantalla en negro y había que quitarle la batería para colgar.
    Ese problema se ha solucionado, pero me he encontrado la sorpresa que aplicaciones como Telegram o Yatse no se pueden instalar porque dicen que son incompatibles con mi dispositivo cuando estaban instaladas y funcionando perfectamente.
    ¿Alguna solución?

    RECTIFICACIÓN: En realidad es un android 4.5 clásico, por lo que si algún moderador ve este hilo que lo cierre y lo mueva al apartado de Aquaris 4.5
    Malagueños originales y libres: http://malagaoriginal.blogspot.com
    Software libre (Android, GNU/Linux...), Tente 3D y mucho más
  • Most valued answer
  • impreza233
    impreza233
    Member  (4675) Answer ✓
    teamcpc dijo:
    He encontrado esto, pero tengo mis reticencias:
    https://telegram.uptodown.com/android/old

    Te comprendo. Ten en cuenta que, descargarse aplicaciones desde repositorios de terceros puede tener efectos adversos, tales como malware o similares. Yo probaría primero con meterle Jelly Bean, pero como tú veas...
  • 8 Answerssorted by
  • Estoy usando esos días mi viejo móvil Aquaris 5 clásico y le he tenido que hacer un factory reset porque se quedaba la pantalla en negro y había que quitarle la batería para colgar.
    Ese problema se ha solucionado, pero me he encontrado la sorpresa que aplicaciones como Telegram o Yatse no se pueden instalar porque dicen que son incompatibles con mi dispositivo cuando estaban instaladas y funcionando perfectamente.
    ¿Alguna solución?


    Telegram debería estar disponible, tanto en Android 4.2.1 como en Android 4.4.2. ¿Qué versión del firmware tienes? Las dos apps que comentas son perfectamente compatibles con dichas versiones de Android que puede tener tu terminal. Borra datos y caché de Google Play Store para ver si sigue o no el problema.
  • Es un aquaris 5 clásico y la versión de android que tiene es la 4.0.4, kernel 3.0.13, nº. de compilación: 1.1.3-KS-201330328-19.40.
    Lo mismo que tenía antes de factory reset.

    Yatse lo he solucionado cambiándola por KORE (la oficial de Kodi), pero Telegram sigue sin dejarse instalar.
    Si conoces de alguna manera de instalar una versión anterior u otra oficiosa pero fiable soy todo oídos.
    Malagueños originales y libres: http://malagaoriginal.blogspot.com
    Software libre (Android, GNU/Linux...), Tente 3D y mucho más
  • Es un aquaris 5 clásico y la versión de android que tiene es la 4.0.4, kernel 3.0.13, nº. de compilación: 1.1.3-KS-201330328-19.40.
    Lo mismo que tenía antes de factory reset.

    Yatse lo he solucionado cambiándola por KORE (la oficial de Kodi), pero Telegram sigue sin dejarse instalar.
    Si conoces de alguna manera de instalar una versión anterior u otra oficiosa pero fiable soy todo oídos.


    ¿4.0.4?¿Te estás refiriendo al Aquaris 4.5 original? Dicho Aquaris 5 nunca llevó Android 4.0.4. En referencia al Aquaris 4.5, y la versión KS que mencionas, está explicado todo en este hilo:
    http://www.mibqyyo.com/comunidad/discussion/15971/diferencias-entre-1-1-3-y-1-1-3-ks/p1 ;
    Para el Aquaris 4.5 original con KS existe Jelly Bean, descargable y actualizable con los archivos de esta página (elige la versión KS, ojo con esto):

    http://www.mibqyyo.com/articulos/2013/08/30/firmwares-para-bq-aquaris-4-5-y-fnac-phablet-4-5/#/vanilla/discussion/embed/?vanilla_discussion_id=0

    Usa este tutorial para instalarlo:
    https://youtu.be/YIdQuDaImdA
  • He encontrado esto, pero tengo mis reticencias:
    https://telegram.uptodown.com/android/old

    P.D.: Sí es el 4.5 ¡menos mal que te has dado cuenta! son muchos años.
    Malagueños originales y libres: http://malagaoriginal.blogspot.com
    Software libre (Android, GNU/Linux...), Tente 3D y mucho más
  • impreza233
    impreza233
    Member  (4675) Answer ✓
    teamcpc dijo:
    He encontrado esto, pero tengo mis reticencias:
    https://telegram.uptodown.com/android/old

    Te comprendo. Ten en cuenta que, descargarse aplicaciones desde repositorios de terceros puede tener efectos adversos, tales como malware o similares. Yo probaría primero con meterle Jelly Bean, pero como tú veas...
  • Gracias impreza233, la solución ha sido poner la versión de enero de 2017 porque las anteriores requieren android 4.1 al menos.
    Entre el peligro de malware y enladrillarlo me he quedado con el mal menor (después de estudiar un poco las referencias del sitio).
    Malagueños originales y libres: http://malagaoriginal.blogspot.com
    Software libre (Android, GNU/Linux...), Tente 3D y mucho más
  • teamcpc dijo:
    Gracias impreza233, la solución ha sido poner la versión de enero de 2017 porque las anteriores requieren android 4.1 al menos.
    Entre el peligro de malware y enladrillarlo me he quedado con el mal menor (después de estudiar un poco las referencias del sitio).

    De nada :) Si tienes alguna cuestión más, no dudes en comentarla ;)
  • MGuijarro
    MGuijarro
    Administrator  (8354) Answer ✓
    Buenas tardes:

    @teamcpc Me alegra saber que se ha resuelto tu consulta, con tu permiso, cerramos como solucionado.

    Muchas gracias @impreza233 por la ayuda. :)

    Un saludo.
    M. Guijarro
    Experiencia de usuario BQ.

    Formulario-de-soporte.png
This discussion has been closed.
All Discussions